Login: 
Passwort: 
Neuanmeldung 
Passwort vergessen



Das neue Heft erscheint am 1. Dezember
Streichung von IFR-Verfahren: Bürokratie in Höchstform
Lizenz-Rückkehr nach UK - die letzte Chance!
Typenbetrachtung, Kauf und Ferry DR400
Simulatortraining in der Grundausbildung
Cyber-Attacke auf Jeppesen
Von der Notlandeübung zur Notlage
Engagierter Journalismus aus Sicht des eigenen Cockpits
Engagierter Journalismus aus Sicht des eigenen Cockpits
Sortieren nach:  Datum - neue zuerst |  Datum - alte zuerst |  Bewertung

Wartung | Motor springt nur beim LOSLASSEN des Zündschlüssels an  
23. November 2022 08:26 Uhr: Von Nicolas Nickisch 

Wir haben seit einigen Monaten ein ANlass-Problem. Mehr dazu habe ich in einem anderen Thread beschrieben.

Vor besagtem Wartungsevent sprang der Motor exzellent gut an - 2-3 sekunden Anlasser und die Sache lief.

Das ist jetzt nicht mehr so.

Du musst länger orgeln und dann springt der Motor aber recht zuverlässig an wenn du den Zündschlüssel LOSLÄSST und man von START zurück auf BOTH kommt.

Ich habe schon im Mooneyspace gefragt und sehr unterschiedlcihe Aussagen bekommen.

Generell habe ich gelernt, daß bei den impulse coupled Magneten man tatsächlich 2 unabhängig arbeitende Systeme hat und eine korrekte Funktion beim Magneto-check keineswegs das Funktioneren auch des impulse couplings beweist.

Es wurde gemutmaßt, daß das impulse coupling des linken Magneten defekt ist. Beim Start würde der rechte Magnet per Zündschloss abgeschaltet. Wenn ich dann wieder auf BOTH gehe, würde der Motor dann eben auf dem rechten Magneten anspringen.

Okay. Ich kann mich erinnern, daß die LISAs definitiv nicht anspringen wenn man auf der Positiion BOTH versucht anzulassen. Es geht NUR auf LINKS.

Unser Motor hat aber die Besonderheit, daß er ZWEI identische Slick Magneten hat - beide mit Impulse coupling.

Aus dem Schaltplan lese ich ebenfalls nicht raus, daß in START der rechte Magnet abgeschaltet ist - das würde auch m.M. den Sinn des zweiten Magenten mit Impulskupplung konterkarieren.

Hat jemand eine zündende Idee wonach man noch schauen könnte? Ein defektes Kurzschusskabel kann ich m.M. nach ausschliessen, da der Motor mit Ündschlüssel OFF definitiv ausgeht.

Warum eigentlich zwei identische Magenten mit Impulskupplung?

Und warum hat die Werft die Magneten nicht einfach mal getauscht ( also rechts gegen links; Austausch hatten wir erst vor einem Jahr)

23. November 2022 08:47 Uhr: Von Thomas Dietrich an Nicolas Nickisch Bewertung: +8.00 [8]

Du hast ein Bendix Zündschloss mit dem 1-23 Lug installiert. Der Lug bewirkt, daß auf " START" der rechte Magnet geerdet wird. Weil bei Eurem linken Magnet der Schapper defekt ist, springt der Motor nur an, sobald du das Zündschloss loslässt und der Prop genügend Energie hat alleine über den OT zu drehen.

Dabei kann es bei einer Frühzundung ( 23°vor OT ) zum Rurückschlagen kommen, was der Anlasser eventuell mit Selbstausbau durch die Cowling dankt. Das wird dann teuer.

Auf gar keinen Fall das Tribwerk von Hand auf dem Rechten Mag anlassen. !!!!!!!!

Lasst bitte den Linken Mag reparieren, dann ist alles in Ordnung und die Kosten halten sich in Grenzen.

Hab eben erst gelesen, daß Ihr 2 Schnapper verbaut habt. Dann kannst auch den LUG am Zundschloss ausbauen. Oder von Hand auf dem Rechten anlassen, den linken Mag trotzdem checken lassen.


2 Beiträge Seite 1 von 1

 

Home
Impressum
© 2004-2022 Airwork Press GmbH. Alle Rechte vorbehalten. Vervielfältigung nur mit Genehmigung der Airwork Press GmbH. Die Nutzung des Pilot und Flugzeug Internet-Forums unterliegt den allgemeinen Nutzungsbedingungen (hier). Es gelten unsere Datenschutzerklärung unsere Allgemeinen Geschäftsbedingungen (hier). Kartendaten: © OpenStreetMap-Mitwirkende, SRTM | Kartendarstellung: © OpenTopoMap (CC-BY-SA) Hub Version 14.12.01
Zur mobilen Ansicht wechseln
Seitenanfang