Login: 
Passwort: 
Neuanmeldung 
Passwort vergessen



Das neue Heft erscheint am 4. August
DFS: Die pure Verschwendung
Leserreise 2019, Teil 2
Oshkosh AirVenture 2019
Die Geschichte der Piper Malibu
Allgemeine Luftfahrt und Klimawandel
Annäherung im Luftraum E
Engagierter Journalismus aus Sicht des eigenen Cockpits
Sortieren nach:  Datum - neue zuerst |  Datum - alte zuerst |  Bewertung

Avionik | Problem BOSE A20 für Helikopter (U174 Stecker)  
11. August 2019 20:11 Uhr: Von Reinhard Bentrup 

Hallo Zusammen,

kennt jd das Problem einen BOSE A20 in einem Robinson R22 zu verwenden? Hören geht wunderbar, aber bei Senden nur rauschen (Intercom ist garnix hörbar).

Mit einem "normalen" Headset mit GA auf U174 Adapterkabel klappt es bestens (David Clark DC ONE X).

VG Reinhard

12. August 2019 09:18 Uhr: Von Olaf Musch an Reinhard Bentrup

Das Problem ist die R22 ;-)

Nein, Scherz beiseite. Ich habe weder mit dem A20 noch mit der R22 Erfahrungen, sorry.

Ich habe lange ein LS Zulu (erste Version) mit PJ-Steckern und U174-Adapter problemlos in einer H300 verwendet. In unserer derzeitigen H300 geht das leider nicht, weil vor der Buchse noch ein Lochblech sitzt und die Aussparung für meine U174-Stecker zu klein ist, daher fliege ich aktuell ohne Noise-Cancelling-Headset.
In der JetRanger, die ich vor ein paar Monaten mal geflogen bin, waren DCs verbaut und haben klaglos funktioniert.

Ich fange demnächst mal mit einer R44 an und muss schauen, was dort vorhanden ist, oder ob ich mein Zulu noch mal ausgrabe.

Letztlich sollte aber auch Deine Lösung funktionieren. Hast Du das Headset denn mal in einem anderen Heli getestet, oder mit einem U174 auf PJ-Adapter in einem GA-Flieger? Wenn es dort klaglos funktioniert, dann ist irgendwas am Intercom oder den Kabelverbindungen der R22 defekt (was sich aber dann nur bemerkbar macht, wenn dieses A20 drin steckt...), Wenn das A20 aber woanders auch Probleme macht, dann musst Du Kabel und Mikrofon prüfen (lassen).

Olaf

12. August 2019 10:00 Uhr: Von Matt.hias Tie.tze an Reinhard Bentrup

Hallo,

ist das Mikro des A20 evtl. die „Low Impendance“ Variante? Das von dir beschriebene Verhalten klingt sehr danach.

Grüße

Matthias

12. August 2019 10:28 Uhr: Von Olaf Musch an Matt.hias Tie.tze

Das sollte bei den Varianten, die schon mit U174-Stecker verkauft werden, eigentlich gar nicht der Fall sein. Könnte aber "zufällig" passiert sein. Aber wie gesagt, dann müsste auch in anderen Helis das Problem auftreten.

12. August 2019 10:55 Uhr: Von Matt.hias Tie.tze an Olaf Musch

Bei Bose bekommt nahezu jede Stecker und Impedanzvariante. Der U174/U ist keine Garantie für ein Mikro mit hoher Impedanz.

12. August 2019 21:50 Uhr: Von Reinhard Bentrup an Matt.hias Tie.tze

Danke für Eure Antworten & Ideen! Vor kurzem ist ein GNC255 eingebaut worden, d.h. es ist eigentlich modern. Aber es gibt lt. Schaltplan wohl noch eine Audio/Intercom-Box, über die das Signal geht. Werde jetzt den BOSE nun an einem anderen Ship probieren und ggf. den Avionik-Installationsbetrieb befragen:-)

VG Reinhard

12. August 2019 22:28 Uhr: Von airworx Aviation an Reinhard Bentrup Bewertung: +1.00 [1]

Das ist das alte Lied und meistens ein Problem mit dem Mikro; manchmal sind aber auch die Intercom (Ansprechschwelle hab ich mir sagen lassen) das Problem. Da gibts die verrücktesten Varianten : EC 135 geht / EC 120 nicht / AS 350 schon .

VG


7 Beiträge Seite 1 von 1

 

Home
Impressum
© 2004-2019 Airwork Press GmbH. Alle Rechte vorbehalten. Vervielfältigung nur mit Genehmigung der Airwork Press GmbH. Die Nutzung des Pilot und Flugzeug Internet-Forums unterliegt den allgemeinen Nutzungsbedingungen (hier). Es gelten unsere Datenschutzerklärung unsere Allgemeinen Geschäftsbedingungen (hier). Kartendaten: © OpenStreetMap-Mitwirkende, SRTM | Kartendarstellung: © OpenTopoMap (CC-BY-SA) Hub Version 12.50.08
Zur mobilen Ansicht wechseln
Seitenanfang