Login: 
Passwort: 
Neuanmeldung 
Passwort vergessen



Das neue Heft erscheint am 1. Mai
Es wird eng für die Allgemeine Luftfahrt
Routing: Sind Sie bereit zum Durchstarten?
Cirrus SF50 G2 versus Epic E1000 GX
Ein neuer Prop für die alte Bonnie
Der Rating-Dschungel
Unfall: Alles durcheinander
Engagierter Journalismus aus Sicht des eigenen Cockpits
Engagierter Journalismus aus Sicht des eigenen Cockpits
Sortieren nach:  Datum - neue zuerst |  Datum - alte zuerst |  Bewertung

Avionik | Air Traffic auf GTN 650xi  
30. Oktober 2020 16:46 Uhr: Von M. Zimmermann 

Hallo zusammen,

vielleicht hat jemand einen Tipp zu folgendem Problem:

Wir haben an Bord ein neues GTN 650xi, einen Transponder GTX 335 und ein AT-1 von AirAvionik. Wir möchten den Verkehr auf dem GTN darstellen lassen, doch leider funktioniert das nicht. Uns wurde schon gesagt, dass evtl. das GTX 335 das Problem ist, da es evtl. Daten an das GTN sendet und das GTN aber keine Verkehrsdaten von zwei Quellen zusammenführen kann. Leider hat auch der Avioniker keine Idee woran es liegen könnte. Kann uns da jemand helfen und ggf. Tipps zur Konfiguration geben? Vielen Dank.

30. Oktober 2020 18:01 Uhr: Von Wolff E. an M. Zimmermann Bewertung: +1.00 [1]

Verstehe nicht ganz das Problem. Das AT01 kann FLARM und ADS-B in und das geht per airinc429 an das GTN. Den GTX würde ich nur so mit dem GTN verbinden, dass er die GPS Position bekommt und so ads-b out sendet. Dann habt ihr zwar kein TIS, aber das gibt es in Europa auch nicht.

6. November 2020 23:30 Uhr: Von M. Zimmermann an Wolff E.

Hallo, die Betonung liegt eher auf GTN 650xi(!). Kann jemand bestätigen, dass auch das neuere XI mit dem AT-1 zusammenarbeitet?

7. November 2020 12:25 Uhr: Von Peter Schirrmeister an M. Zimmermann

Über das 650xi kann ich explizit nichts sagen aber ich habe ein 335 und ein AT-1 am GTN 750 und es funktioniert einwandfrei.

7. November 2020 12:35 Uhr: Von Wolff E. an M. Zimmermann

Ich würde den GTX rausziehen, im GTN "weg konfigurieren" und nur das AT01 im GTN konfigurieren und das AT01 richtig konfigurieren. Dann MUSS es im GTN info vom AT01 geben (Test Modus). Ich hatte bei mir allerdings auch erstmal Probleme. Zum einem müssen beide Geräte GPS Empfang haben und zum anderen kann es sein, das die 429 Schnittstelle ein Problem hat. Bei mir war es so. Ich nahm dann eine andere 429 Schnittstelle und dann ging es.


5 Beiträge Seite 1 von 1

 

Home
Impressum
© 2004-2021 Airwork Press GmbH. Alle Rechte vorbehalten. Vervielfältigung nur mit Genehmigung der Airwork Press GmbH. Die Nutzung des Pilot und Flugzeug Internet-Forums unterliegt den allgemeinen Nutzungsbedingungen (hier). Es gelten unsere Datenschutzerklärung unsere Allgemeinen Geschäftsbedingungen (hier). Kartendaten: © OpenStreetMap-Mitwirkende, SRTM | Kartendarstellung: © OpenTopoMap (CC-BY-SA) Hub Version 13.52.02
Zur mobilen Ansicht wechseln
Seitenanfang